Back
Downtime

NL DDoS Filtering Outage

Started 29 Sep at 03:37pm EDT, resolved 29 Sep at 05:33pm EDT.

nlshared1 nlshared2 nlshared3 nlshared4 nlshared5 nlshared6 nlshared7 nlshared8
Resolved

The BGP session is restored and the ranges are accessible once again.

Posted 29 Sep at 05:33pm EDT.
Updated

We are waiting on a resolution from the provider.

Posted 29 Sep at 04:41pm EDT.
Updated

Our provider has informed us they've made some networking changes and we have to adjust our configs. The information appears to be incorrect so we are working with them to get the sessions back online.

Posted 29 Sep at 03:54pm EDT.
Re-appeared

Filtering is reporting as offline again. We are working with the provider again.

Posted 29 Sep at 03:52pm EDT.
Resolved

Our filtering provider reports the issue is resolved.

Posted 29 Sep at 03:47pm EDT.
Created

DDoS filtered IPs in NL, including our shared hosting, are currently unreachable.

Posted 29 Sep at 03:37pm EDT.