Back
Resolved

ATLSHARED6 Motherboard Failure

Started 12 Oct at 05:42pm EDT.

atlshared6
Created

After several unplanned outages, our technicians determined that the motherboard on the system housing ATLSHARED6 is likely failing. We have already replaced hardware and are working as quickly as we can to restore service.

Posted 12 Oct at 05:42pm EDT.