Degraded
NLSHARED8 Ongoing Attack
Started 26 Dec at 03:30pm EST, resolved 26 Dec at 11:38pm EST.
Resolved
Our provider has mitigated the attack down to roughly 20% of it's original power and services are presently functional on NLSHARED8.
Updated
The attack has escalated and now performance on dedicated IPs is degraded as well. We are actively working to mitigate it.
Re-appeared
The attack on the shared IP of NLSHARED8 has resumed using a different approach, we are working on mitigating the new attack. Customers with dedicated IPs are not impacted.
Resolved
Our filtering provider was able mitigate the attack and NLSHARED8 is now fully accessible over the shared IP.
Created
NLSHARED8 is presently the target of a DDoS attack on it's shared IP that is exceeding the protection available for it. Users with dedicated IPs on NLSHARED8 are not impacted. We are coordinating with our filtering provider to see if we can mitigate the attack, however due to holidays this process is slower than usual.