Back
Degraded

DDoS Filtering Connectivity Issues

Started 8 Jun at 10:10am EDT, resolved 9 Jun at 12:09am EDT.

atlshared1 atlshared2 atlshared3 atlshared4 atlshared5 atlshared6 atlshared7 atlshared8 atlshared9 atlshared10
Resolved

The issue is resolved.

Posted 9 Jun at 12:09am EDT.
Re-appeared

We are once again experiencing similar issues as initially reported on this update. We have reached out to the provider with additional information and were told they are investigating. No ETA has been supplied.

Posted 8 Jun at 07:15pm EDT.
Resolved

Our filtering provider indicates the issue is resolved and testing on our end confirms this.

Posted 8 Jun at 12:14pm EDT.
Updated

Initial response from the provider indicates the issue is actively being worked on.

Posted 8 Jun at 11:15am EDT.
Created

Our DDoS filtered IPs, which are filtered through an upstream provider, are experiencing some intermittent connectivity issues.

Posted 8 Jun at 10:10am EDT.